Leerlauf Drehzahl beim starten zu hoch

  • Hey Leute,


    Habe mir vor ein paar Monaten den idle control gekauft gehabt und ihn gegen den iac Stellmotor ersetzt.
    Nun wollte ich alles wieder rückgängig machen und weil mir das rauf und runter Gedrehe Manuel genervt hat.
    Nun mein Problem, ich habe wie gesagt den automatischen Stellmotor wieder eingesetzt, ( auch mit Gummi Dichtung ) und habe beim starten feststellen müssen das die Drehzahl beim starten bei ca.4200 liegt, diese regelt sich denn nach ca 5sek. Auf ca. normale 1100 runter.
    Nach aus schalten der bob fängt das gleiche Spiel nochmal an, immer und immer wieder.
    Mir würde gesagt das der Stellmotor neu angelernt werden muss und dies geht so, starten und im Leerlauf 30sek. Laufen lassen danach aus schalten und 30 sek. Warten, und diesen Vorgang ca 4 mal wiederholen, so errechnet sich der Stellmotor den Mittelwert und übernimmt ihn.
    Ich habe es mind 20 mal gemacht und es ändert sich nix, habe auch alles nochmal aus gebaut und sauber gemacht und geschaut ob die Dichtung vielleicht verrutscht ist aber wiederholt sich wie gesagt immer wieder.


    Vielleicht mach ich was falsch und bin für jeden tip dankbar.


    Gruß

  • Hi...
    zu deinem Problem gabs mal irgendwo 'nen guten Fred zu. Ich denke es ist wohl meinem Alter geschuldet,daß ich den jetzt nicht mehr finde. :mrgreen:


    Kann auch im TC Forum oder im Milwaukee Forum gewesen sein.
    Nur soviel zu deinem Lösungsansatz.
    Auf die schnelle geklaut bei motor-talk......


    Zitat:
    ........
    Diese Methode sollte jedem ,,Freundlichen`` im Technischen Kundendienst bekannt sein.



    The idle speed adjustment is not something that you can change without programming the ECM. The "learned offset" of the Twist grip is what I think you are talking about. The ECM learns this by the last 4 times the engine was run and there is no clearing it. What you do is start the bike and let is idle, DONOT PUT YOUR HAND ON THE TWIST GRIP. Let the bike idle at normal engine temperature for about 30 seconds and then shut it off. Wait about 30 seconds and do it again. Do it 4 times in a row and the ECM will learn the new average which is as good as it gets as long as you keep you hand off the twist grip.


    Übersetzt:


    Die Leerlaufdrehzahlanpassung ist nicht etwas, dass Sie ohne Programmierung der ECM ändern. Das "gelernte Offset" des Gasgriff ist, was ich denke, wovon du sprichst. Das ECM lernt dies durch die letzten 4 mal Motorstarten (so das der Motor betrieben wurde) und es gibt keine Clearing. Was Sie tun müssen ist :starten Sie das Motorrad und lassen Sie es im Leerlauf laufen, nicht den Gasgriff drehen! Lassen Sie den Motor im Leerlauf bei normaler Motortemperatur für etwa 30 Sekunden laufen und dann schalten Sie den Motor ab. Warten Sie etwa 30 Sekunden dann wieder den Motor starten wieder für 30 sekunden. Tun Sie es 4 mal in Folge und das ECM wird den neuen Mittelwert erkennen. Wichtig nicht den Gasgriff nicht berühren oder drehen, auch nicht beim starten. Somit ist das Steuergerät neu angelernt für den Leerlauf ohne unseren Idle Control. Das aber nur in Ausnahmefällen angewandt werden muss.


    Zitat Ende.


    Die Pro's können dir bestimmt auch den tech. Background dazu liefern.


    gruß
    dokter

  • Damit kalibriert sich nur die "Nullstellung" des Gasgriffes bzw. des TPS. Ist also nur dann interessant, wenn der TPS ausgebaut bzw. verstellt wurde oder wenn die Gaszüge zu stramm eingestellt wurden und auch in Nullstellung leichten Zug ausüben.


    Für das Problem der hohen Startdrehzahl habe ich keine Lösung. Da ja offenbar kein Flashtuner verwendet wurde, wäre mir auch unklar warum sich etwas an der Leerlauftabelle ändern sollte. Würde am ehesten auf einen mechanischen Defekt, evtl. eine Verunreinigung, tippen.

    Ich schreibe zu 99% Blödsinn. Alles andere ist nicht rechtsverbindlich.
    Die Anwendung eventueller Tipps geschieht auf eigene Gefahr.
    Wenn Du nicht sicher bist, wende Dich an eine Fachwerkstatt.

  • Habe genau die gleiche Anleitung im Netz gefunden und es auch so durchgeführt, hatte ja nix gebracht.


    Und wie gesagt hatte ja alles nochmal ausgebaut und richtig sauber gemacht inkl. Luftfilter und alles was dazu gehört, im ausgebauten Zustand hab ich auch mal die Zündung nur eingeschaltet und der stell Motor ist auch rein und raus gefahren also funktionieren tut es denke ich mal.

  • Servus,


    ich darf mich aus dem Forumromanum zitieren:




    "die Drosselklappenöffnung in %, (unter 1%) und die vom Drosselklappenpoti abgegebene Spannung(0,2- 0,8 Volt) müssen sich während des Leerlaufs inerhalb der vorgeschriebenen Parameter bewegen,


    Gruss KW"


    Hier gehts meiner Meinung nach nicht mehr ohne Diagnosetool.


    Ich würd jez die Gasseile entspannen, und die Grundstellung des TPS, in %, oder/und Volt messen.


    Wenn das passt, und die Drosselklappe an der Anschlagschraube steht würd ich mal verfolgen mit wieviel Steps der IAC offensteht.


    Mit einem Diagnose Stecker überprüfe ich ob die richtigen Signale aus'm System beim IAC ankommen.


    Nach der Auswertung der Sensorparameter, würde ich wahrscheinlich annehmen das der IAC def is.


    Gib Bescheid, Gruss KW

  • ...das Problem hatte ich letztes Jahr auch, aber sobald der Motor wärmer wurde, lief sie wieder "normal"
    und kurz vor dem TÜV-Termin im Dez. hatte ich mir noch mal alles so angeschaut :look_gif: ob irgend etwas lose ist usw. und siehe da, das Gehäuse für den Blinker-, Startknopf etc. war lose :shok: Schrauben wieder angezogen und siehe da, startet wieder "normal" mit 950 U/min.






    Das schlimme ist, die Schrauben hatte ich selber gelöst und vergessen wieder anzuziehen......... :vordiewandrenn:

  • Hallo Viczena,


    Dein Beitrag ist leider nicht so ganz richtig. bei diesem Problem mit den 155 Schritten, muss das Steuergerät evtl. neu angelernt werden. Und das funktioniert so wie bereits hier erwähnt. Nur das ganze muss zu 100% gegebenenfalls auch bis zu 4 mal wiederholt werden. Dann hat die ecu wieder die korrekten Werte ermittelt.

    Bikergruß
    Maik


    http://www.harley-teile.eu
    Programmierung & Optimierung von Harley Steuergeräten via Software ohne Flashtuner möglich.Für alle Auspuffanlagen / Schalldämpfer & Luftfilter bei uns vor Ort in 47647 Kerken