Beiträge von streetbobdriver

    Zitat von Boozer

    Kommt drauf an,ob du den gebraucht oder neu bei Tb gekauft hast.


    Denke mal Tb hat da bestimmt ne Lösung bzw. Spacer dafür auf Lager.


    Da mal anrufen oder selbst anfertigen oder anfertigen lassen.Passende Hülsen auf Maß anfertigen.


    Habe den neu bei TB gekauft. Im Karton lag leider kein entsprechendes Befestigungsmaterial. Hatte die schon am Do. angemailt und leider noch keine Antwort bekommen.

    Bei meiner 2012er habe ich das Problem heute gelöst und will es dann auch bekannt geben. Ich persönlich konnte in keinem Forum eine abschließende Lösung finden.
    Die 2012er Bob hat CAN-Bus, 4 x 21 Watt Blinker und das Rücklicht ist mit LED's.
    Ich habe die gesamte Beleuchtung durch Kellermänner ersetzt - "vorn 2 micro 1000 LED" und hinten 2 "micro 1000 DF" (all in one).
    Zuerst hatte ich 2 x 7,5 Ohm Widerstände vorn, jeweils parallel, verbaut. Das Resultat war folgendes:
    Blinker liefen im normalen Rhythmus, Kontrollanzeige zu schnell, rote Fehlerlampe leuchtete dauerhaft.
    Dann setzte ich hinten auch noch 2 x 7,5 Watt Widerstände ein. Das Resultat hier:
    Blinker liefen im normalen Rhytmus, Kontrollanzeige normal, rote Fehlerlampe leuchtete dauerhaft.
    Die rote Lampe bekam ich dann wie folgt aus:
    Empfehlung von Kellermann: Noch einen Widerstand mit 150 Ohm parallel im Stromkreis des Bremslichtes verbaut. Dieses hat im Original wahrscheinlich doch ein bisschen mehr Leistung als die Kellermänner und löste somit auch eine Fehlermeldung aus.

    Hi Leute, mein Winterumbau ist abgeschlossen und ich bekomme nächste Woche noch meine Zero Cool Auspuffanlage von Lotte. Einen Rick's "GOOD GUYS" K&N Luftfilter ist schon montiert (offen). Wie ich hier gelesen habe, brauche ich ein neues Mapping. Meine Frage: Bekommt man das mit der vorhandenen Hardware hin oder muss zwingend neue Hardware gekauft werden? Habe mich nämlich schon ganz schön nackisch gemacht. :oops: